Kofferraumbeleuchtung ausgefallen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Kofferraumbeleuchtung ausgefallen

      Hallo zusammen,
      mir ist die Tage aufgefallen das an meinem Fl E84 die Kofferraumbeleuchtung ausgefallen ist. Ich dachte mit einem neuen Leuchtmittel ist die Sache gegessen aber Pustekuchen.
      Ich habe das Leuchtmittel getauscht aber es blieb dunkel, also Lampe raus und Multimeter geholt. Alle relevanten Sicherungen geprüft jedoch sind alle heil. Mit dem Multimeter die Fassung gemessen dort zeigt es 12V an. Komisch dachte ich also das Lämpchen gemessen. Dies ist heil aber trotzdem noch paar weitere probiert. Also mal die Spannung gemessen mit eingestecktem Lämpchen und siehe da fast 0V Spannung. Also gegoogelt was das Zeug hält.
      Danach die Kofferraumverkleidung geöffnet jedoch keinen Kabelbruch festgestellt.

      weiß jemand wo die Leitung der Beleuchtung hinführt? Ich weiß gerade nicht wie ich die Seitenverkleidung ab bekomme. Und hat jemand eine Idee was es noch sein könnte?

      vielen Dank!

      ""
    • Hallo
      Hast du wirklich mit dem Multimeter direkt an der Fassung +und - 12,2V gemessen? Oder hast du nur +an der Fassung gegen Masse(-) gemessen? Dann würde dir der - an der Fassung fehlen. Dann funktioniert auch die heile nicht. Oder mal Kontaktspray in die Fassung.
      Gruß Bernd

    • Hallo
      Ich glaube das du richtig gemessen hast. Das ist ja ein komisches Fenumen. Den Tipp den ich dir gebe ist nicht fachmännisch, aber ich würde es so machen. Mache einen Kurzen ' an der Fassung. Die dazugehörige Si wird zerstört.
      Die Verdrahtung ist iO. Es könnte an der Fassung liegen. Sehr komisch.
      Gruß Bernd

    • Ich denke da kriecht nur irgendeine Spannung. Nen kurzen hab ich schon gemacht. Alles bleibt beim Alten. Ich denke ein Schalter, Steuergerät oder eine Leitung ist defekt. Ich bräuchte mal nen Stromlaufplan und müsste mal wissen wie ich die Verkleidung hinten links ab bekomme. Denke das steckt irgendwo in der Tiefe.
      Edit: also aus Erfahrung mit Kabelbruch an meinem E61 könnte ich mir das auch beim X1 vorstellen (auch wenn nicht an der Stelle bzw nicht aus selben Grund). Ich wundere mich nur über die Spannung die ohne Leistung kriecht. Wie ein Steuergerät was unter Last nicht liefert.

    • Hallo,
      heutzutage werden die Leuchtmittel eigentlich ausnahmslos aus einem Steuergerät gespiessen. Die hierbei verbauten Treiberbausteine dürften aus Vereinfachungsgründen ähnlich sein, d.h. die sind in der Regel mit einer Kurzschlussüberwachung und einer Leuchtmittelüberwachung ausgestattet. Ob diese Informationen an das Fahrzeug weitergegeben werden, wird von der Software auf dem Steuergerät bestimmt.

      Kurzschlussüberwachung: Es wird die Stromaufnahme gemessen und bei Überschreitung eine Meldung an dem im Steuergerät verwendeten Prozessor gegeben und die Spannung abgeschaltet.
      Leuchtmittelüberwachung: Es wird ein sehr geringer Strom an das Leuchtmittel geschickt und überwacht, ob die Spannung aufgrund des funktionsfähigen Leuchtmittels zusammenbricht.

      So, nun sollte das Rätsel von "Spannung da, aber Leuchtmittel leuchtet nicht" klar sein. Das ist die Leuchtmittelüberwachung, da das Multimeter viel zu hochohmig ist, im Vergleich zu einem Leuchtmittel.

      Und nun zur nicht leuchtenden Leuchte:
      Ich vermute, das Signal "Kofferraum offen" kommt einfach nicht am Steuergerät an und daher wird die Leuchte garnicht eingeschaltet.

      Prüfen kann man das,indem man den Kofferraum schliesst, aber nicht einrasten lässt. Wenn man dann vorsichtig und langsam losfährt, käme zumindest bei meinem LCI eine Warnmeldung "Kofferraum offen" im Display. Wenn diese Warnmeldung unterbleibt, kommt trotz offenem Kofferraum das Signal "Kofferraum geschlossen" an.

      Ich bin mir nicht mehr ganz sicher, aber das eingentliche Signal "Kofferraum offen" kommt nach meiner Erinnerung aus dem Schloss an der Kofferraumklappe. Entweder ist der Mikroschalter im Schloss defekt, oder es gibt einen Bruch im Kabelbaum an der beim Öffnen bewegten Stelle an der Verbindung zwischen Kofferraumklappe und Karosserie (auf Augenhöhe als mehrfach gefaltetes Gummiteil zu sehen). Ich tippe eher auf Ersteres.

      Gruss

      X1 E84 xDrive 20i - Bj 2013

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Wachbaer ()

    • Ok vielen Dank das mit der Spannung macht Sinn. Also müsste im Umkehrschluss ohne Lämpchen eine Warnung kommen das die Lampe defekt ist? Selbst im Innenraum?
      Ich habe mir die Kabel im Kabelbaum bereits angesehen, auch die unter der Abdeckung. Nur das sie recht lose verlegt sind ist mir nichts aufgefallen.
      Ich teste gleich nochmal ob die Warnung “Kofferraum offen“ kommt und melde mich gleich wieder.

    • Ich denke, beim Kofferraum wird in der Software keine Fehlermeldung generiert, weil es eine Komfortfunktion ist, aber keine essentielle wichtige Funktion für die Fahrzeugsicherheit.

      Schau mal nach, ob die Handschuhfachbeleuchtung geht. Die hängt an der gleichen Sicherung.

      P.S.: Welchen X1 hast du genau (Typ, Baujahr)?

      X1 E84 xDrive 20i - Bj 2013

    • Die Kontakte sind im Heckklappenschloss selbst enthalten. Der Weg geht von ganz vorne hinter dem Handschuhfach (Steuergerät am Sicherungsträger) nach hinten zur Leuchte, von dort über ein Entstörmodul auf der Beifahrerseite hinten seitlich über den Kabelbaum der Heckklappe zum Heckklappenschloss (Schalter) und dann auf die Masse der Heckklappe.

      Hast du die Messung gemacht?
      Btw. wenn der Wagen die ganze zeit offen ist, schaltet das Steuergerät die Spannungen aus, um die Batterie zu schützen.

      X1 E84 xDrive 20i - Bj 2013

    • Ja ich habe selbst gemessen. Habe auch zwischendurch immer mal das Auto geschlossen und geöffnet sowie die Klappe geschlossen und geöffnet und das zu verhindern. Muss ich das Schloss demontieren um an den Schalter zu kommen? Oder komme ich da so irgendwie dran?