Probleme mit der Standheizung

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Probleme mit der Standheizung

      Hallo,

      ich bin neu hier, und fahre seit dem 22.02.2018 einen 2.0XDrive in dem vor etwa 9 Jahren eine Standheizung nachgerüstet wurde. Die Standheizung läuft, wenn man der Geräuschkulisse trauen kann. Nur leider wird drinnen nichts warm. Sobald ich den Motor starte, kommt warme Luft. Webasto habe ich kontaktiert, die konnten mir leider nur sagen, dass eine "Webasto Thermo top Evo 4 Diesel" verbaut sein müsste. Dann habe ich mir das Service-Heft genommen und die Werkstatt angerufen, die das Auto früher betreut hat. Die konnten mir zu diesem Fehler zwar nichts sagen, erklärten mit aber, dass ein Original-BMW-Nachrüstsatz verbaut wurde.

      Hat jemand von Euch eine Ahnung wo bei meiner Standheizung der Fehler liegen könnte?


      LG, Michael

      ""

      Lieber heimlich schlau als unheimlich blöd.

    • Hallo und willkommen im Forum!

      Standheizung ist eher selten hier...
      Wenn keine Wärme, dann keine Flamme.
      Keine Flamme kann sein kein Treibstoff oder kein Zündfunken.
      Checke mal die Sicherungen und schau, ob Diesel an der Heizung ankommt.

      Es grüßt
      Der Onkel

      :thumbsup: Abgeholt am 28.08.13 in der BMW Welt
      xDrive18d Tiefseeblau Sportline Automatik Xenon Kurvenlicht Panoramaglasdach Komfortzugang Navi-Professional mit DAB+ Tuner Lichtpaket Ablagenpaket Anhängerkupplung PDC v+h Rückfahrkamera Tempomat M-Lenkrad Servotronic Regensensor Dachreling Sonnenschutzglas Graukeil Sitzheizung HiFi-Lautsprecher Spiegel abblendend Trennnetz Individual Himmel anthrazit Chromleisten BMW Kofferraumwanne, BMW Dachträger, LED Innenbeleuchtung
    • Danke,

      wie bereits beschrieben, die Standheizung macht die typischen Geräusche und es ist auch Abgas zu sehen. Ich vermute eher, dass irgendeine Steuereinheit dem Lüfter kein Signal gibt um zu lüften.
      Wie ich bereits erwähnte, sobald ich (nach laufender Standheizung) die Zündung einschalte und die Lüftung arbeitet, wird es sofort warm.

      Lieber heimlich schlau als unheimlich blöd.

    • So,

      ich habe heute mal mit der Werkstatt, welche die Standheizung nachgerüstet hat, telefoniert. Sehr freundlich und zuvorkommend. BMW Nefzger in Berlin. Die haben mir gesagt, die Sicherungen, Module und der Empfänger der Standheizung befinden sich hinter dem Handschuhfach. Also geht's Samstag ran an den Speck :-). Dann werde ich auch gleich meine Standlichtringe auf weißeres Licht umrüsten.

      Lieber heimlich schlau als unheimlich blöd.

    • Sie läuft!!!
      Da ich meine Standlichtringe umrüsten wollte habe ich mir die Geschichte genauer angesehen und festgestellt, dass meine Begrüßungsfunktion zwar aktiviert ist, aber nicht funktioniert. Dies passiert ja zB. wenn die Batteriespannung nicht in Ordnung ist. So, gestern nach der Heimfahrt das Auto abgestellt, 2 min gewartet, Standheizung aktiviert. 3 min später liefen innen die Lüfter. Also funzt die Heizung. :)
      Batterie habe ich über Nacht geladen. hoffentlich erholt die sich, ist eine AGM-Batterie und kostet 289,29 beim Freundlichen.

      Lieber heimlich schlau als unheimlich blöd.

    • und wieder was Neues,

      ich habe gestern, spaßenshalber, an der FB von Comfortstufe 5 auf 4 runtergestellt und dann die Heizung wie gewohnt programmiert. Was soll ich sagen, zur programmierten Abfahrtzeit war das Auto schön warm. also scheint sich in der Elektonik unter C5 irgendwas zerschossen zu haben. Bleibt nun auf c4 und alles ist gut, Heizung geht, der Frühling kann kommen :thumbup::thumbsup:

      Lieber heimlich schlau als unheimlich blöd.