Problem mit Scheinwerferreinigungsanlage

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Problem mit Scheinwerferreinigungsanlage

      Hallo,
      mein X1 E84, Bj. 2012 hat Xenon-Scheinwerfer und somit auch die Scheinwerferreinigungsanlage.
      Nun habe ich folgendes Problem beobachtet:
      Wenn die Scheinwerfer gereinigt werden "fahren" ja diese "Spritzdüsen" aus der Stoßstange ca.5 - 10 cm heraus......wenn der Waschvorgang beendet ist, fahren sie aber leider nicht vollständig wieder zurück.
      Manchmal ja......anders mal nicht.....oder nur eine Seite ist"eingefahren".

      Was könnte das sein? Muss man da irgend etwas "z.B. ölen/ gängig machen"?

      Wann und wie oft wird eigentlich die Scheinwerferreinigung aktiviert?
      Habe festgestellt, so bald ich das Licht eingeschaltet habe und das erste mal Scheibenreinigung betätige, dann "kommt" auch die Scheinwerferreinigung hinzu.....und das zweimal hintereinander.
      Wenn ich dann nach gewisser Zeit wieder die Scheibe reinige, dann bleibt die Scheinwerferreinugung ohne Funktion.

      Für Antworten wäre ich dankbar....

      Gruß Bonko

      ""
    • Moinsen,

      Ich hatte mal die lackierten Abdeckungen der Scheinwerferreinigungsanlage abgeklippst (im Zuge Nierenwechsel)

      man kann die vorsichtig anlupfen, herausziehen und aus- / einklippsen. Beim herausziehen auf Leichtgängigkeit

      prüfen, ggf. Kriechfett draufsprühen. Ansonsten sind deine Beobachtungen, was den Betrieb angeht normal.

      Die Düsen fahren durch den aufgebauten Wasserdruck - gegen eine Feder hinaus. Feder "ausgeleiert"?

      Könnte es sein, dass deine Mischung flockig oder schaumig ist? Oder zuwenig Flüssigkeit im Tank?

      :thumbup: Munter bleiben
    • Danke für die Antworten.
      Vorsichtig habe ich die Düsen a auch schon mal "herausgezogen"......machten eigentlich einen leichtgängigen Eindruck.
      Falls eine Feder "ermüdet" ist....wie wechselt man diese denn?

      Mit der Waschflüssigkeit werde ich mal beobachten (genug ist allerdings im Tank).
      Ich nehem immer diesen Frostschutz der für "Flächendüsen" geeignet ist, da ich mal gelesen habe, dass der nicht so schäumen soll.
      Gruß Bonko

    • Hallo,
      nur zur Info....
      Nachdem mir BMW mitgeteilt hat, dass die Hubdüse der Scheinwerferreinigungsanlage ca. 90,-€ kostet und zum Wechseln die gesamte Stoßstange entfernt werden muss
      (was dann gesamt ca. 250,-€ kostet) habe ich das Ersatzteil für ca. 30,- € in Netz bestellt.
      Gewechselt haben das ein Bekannter und ich ohne demontage der Stoßstange, was allerdings recht "fummelig" war und ca. 45 Minuten dauerte.

      Das war die Scheinwerferreinugungsdüse auf der Faherseite......funktioniert bis dato einwandfrei.

      Doch nun "schwächelt" die Scheinwerferreinigungsdüse auf der Beifahrerseite.......fährt nicht mehr selbstständig zurück und bleibt ca. 1 cm "offen" stehen.
      Ist das ne "Krankheit" mit diesen Hubzylindern der Scheinwerferreinigungsdüsen?
      Bei Einer hätte ich noch gedacht......"kann ja mal kaputt gehen". Aber nun ist die Zweite auch defekt.
      Habt Ihr da Erfahrung??? Oder ist mein BMW da ein Einzelfall????

      Gruß Bonko

    • Hallo Bonko,
      ich erkenne per Suche keinen häufigen Defekt der SRA des X1 E84, also ist es eher ein Problem bei deinem Fahrzeug.Wieviele KM hat der Wagen derzeit? In einem früheren Post von dir hab ich von einer hohen Jahreskilometerleistung gelesen.
      Was genau hast du eingefüllt? War immer genug Frostschutz im Winter drinnen?

      Bei meinen Fahrzeugen fülle ich ein Markenprodukt ein, und hatte bisher keine Probleme damit. Ganz früher hab ich mal selbst was gepanscht, was dann zum ausflocken und verstopfen der Scheibendüsen führte (der damalige Wagen hatte aber keine SRA).

      P.S. Zu deinem ersten Post: Die SRA wird nicht bei jeder Scheibenreinigung mitbetätigt, imho nur bei jeder Zehnten und nur bei eingeschaltetem Licht.

      X1 E84 xDrive 20i - Bj 2013

    • Hallo,
      mein X1 hat nun 161000km gelaufen und ist 6 1/2 Jahre alt.
      Ich tippe auch auf das Scheibenwaschkonzentrat, welches mir evtl. die SRA- Hubzylinder beschädigt hat.
      (Vermute das dies blaue Konzentrat im transparenten Behälter vom Aldi nicht verträglich ist)
      Frostschutz ist immer ausreichend in der Anlage.....wobei es ja eher selten friert und der Wagen nachts in derGgarage steht, die noch nie unter Null Grad hatte.

      Die Hubzylinder "bewegen" sich dann eher so, als ob der ausfahrende Zylinder eine raue Oberfläche hat.
      Werden vom Wasserdruck ausgefahren, aber gleiten dann nicht mehr zurück, sondern sind dann etwas schwergängig.
      Das reicht dann schon, damit sie nicht mehr selbstständig in "Grundstellung" gehen.

      Ich hatte nun die Anlage leergepritzt.....mit klarem Wasser gespült und anderes Scheibenkonzentrat aufgefüllt.
      Ergebnis.....der Hubzylinder Beifahrerseite fährt die letzten ca. 2 cm nicht selbständig ein.
      Gruß Bonko

    • Die Anlage per dauerbetätigter Scheibenreinigung leerzusprühen ist keine so gute Idee. Dabei kann auch mal die Pumpe kaputt gehen. Besser ist es, möglichst viel abzusaugen und nur den Rest mit neuer Mischung zu verdünnen. Allerdings hab ich das bei X1 mit seinem "seltsamen" Behälter noch nie versucht.

      Hast du das Konzentrat pur eingefüllt oder war das die übliche Fertigmischung?
      Kannst du von aussen am Hubzylinder Verschmutzung erkennen?
      Habt ihr ev. sehr kalkreiches Wasser im Leitungsnetz?
      Sieht man irgendwelche Kalkablagerungen an der Düse/Hubzylinder?

      Mal davon abgesehen, weisst du nicht, was der Vorbesitzer so alles angestellt hat, könnte also auch daran liegen und nicht an deiner Pflege/Flüssigkeit.

      Ob irgendwelche Schmiermittel (z.B. Glycerin, Seife/Spülmittel, Trennmittel) noch was retten könnten, kann ich nicht sagen oder empfehlen. Auf keinen Fall würde ich Öl draufgeben das könnte der Dichtung am Zylinder endgültig der Rest geben (aufquellen lassen). Auch Kalklöser hat wegen der Korrosionsgefahr für das Fahrzeug und dem unbekannten Einfluss auf die recht teuren Scheinwerfer dort garnichts zu suchen. Ich würde daher die Hubdüse tauschen lassen, nicht dass das Herumprobieren was anderes beschädigt.

      Ich nehme einen Scheibenreiniger mit "xtreme" im Namen als Zusatz, das Winterkonzentrat mit Wasser gemischt und die Fertigmischung im Sommer (ev. ab und zu mit etwas Wasser verdünnt). Gerade weil wir hier sehr viel Salz auf der Strasse haben, ist mir eine gute Reinigungswirkung wichtig und da sind diese Produkte nach meiner Erfahrung sehr gut.

      X1 E84 xDrive 20i - Bj 2013

    • Hallo,
      ich habe nicht per "dauersprühen" die Anlage geleert.......hat schon einige Stunden mit mehrfachsprühen gedauert.
      Naja....ob mein Vorbesitzer in den ersten 2 Jahren etwas falsch gemacht hat, was nun 4 Jahre später auftritt glaube ich nicht.
      Ich nutze eigentlicher immer ein bis -60Grad Konzentrat und mische ca. 1/3 zu 2/3 Wasser = ca. - 20Grad
      Man sieht weder Kalk noch andere Ablagerungen und der Hubzylinder ist auch nicht rauh.....fährt abe schwergängig ein.
      Naja....ich bestelle so´n Teil für ca. 33,-€ incl. Versand und werde dies (wenn es mal wärmer ist) mit viel gefummel wieder einbauen.
      Hoffe das ich dann Ruhe habe.....weil beide Seiten dann ja ersetzt wurden.
      Gruß Bonko

    • Hallo...und schöne Ostern.

      Wir haben gestern den Hubzylinder / Beifahrerseite getauscht. Dort kommt der Schlauch von der Pumpe an und wird mit Hilfe eines "T-Stücks" zum Hubzylinder Fahrerseite weitergeführt. Dieser Schlau hat Verbindungen zum Hubzylinder, die solchen Verbindungen wie man das bei Druckluftschläuchen kennt ähndeln.
      Man "zieht ein Überwurfteil" zurück und kann dann die Verbindung (hier das T-Stück) vom Anschluss des Hubzylinders abziehen.
      Dies ging diesmal sehr schwer.....und nun (nach dem wieder Ausstecken an den neuen Hubzylinder) ist es nicht mehr dicht.

      Kann mir Jemand sagen, ob es dieseT-Stück einzeln gibt.......oder hat Jemand "den Teilekatalog" von BMW, wo man anhand der Explosionszeichnungen die Teile ermitteln kann?

      Ostergruß Bonko

    • So wie es aussieht, gibt es das T-Stück nur komplett mit der Leitung zwischen den Düsen, siehe hier bzw. hier

      Achtung: Es gab zwei Ausführungen, je nach Baudatum des Fahrzeugs.

      P.S.: Auch bei den Düsen gibt es zwei Ausführungen, ich hoffe du hast die richtige gekauft, nicht dass sich die Anschlüsse unterscheiden.

      X1 E84 xDrive 20i - Bj 2013

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Wachbaer ()

    • Hallo,
      danke für die Antwort.
      Bei meinem Modell sind die Düsen noch identisch.
      Werde wohl den Schlauch bestellen und mal schauen, wie ich den gewechselt bekomme.
      Gruß Bonko