Dashboard

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Ungelesene Themen

Thema Antworten Letzte Antwort

Scheinwerfer leuchten auf Stellung 0

0

Navi: Funktion z.Zt. nicht verfügbar

2

Andreasle

Abgasgeruch im Innenraum

9

Andreasle

Werksradio ersetzten durch OEM

8

Andreasle

Verteilergetriebe nicht schon wieder !!!

15

X1siegen

Letzte Aktivitäten

  • Michi_18d -

    Hat das Thema [X1-F48] Scheinwerfer leuchten auf Stellung 0 gestartet.

    Thema

    Mir ist heute aufgefallen das meine Scheinwerfer trotz Stellung 0 des Lichtschalter bei Dunkelheit leuchten und wenn es heller wird wieder ausgehen. Eigentlich regelt er das Licht genauso wie in Stellung „automatisches Licht“ habt ihr das gleiche

  • Andreasle -

    Hat eine Antwort im Thema Navi: Funktion z.Zt. nicht verfügbar verfasst.

    Beitrag

    Hatte ich noch nie. Hatte damals im E87 das Problem, dass die Navi IMMER ohne Autobahnen gerechnet hat. nach komplett Stromlos machen, also Batterie ab über Nacht gings dann wieder.

  • Andreasle -

    Hat eine Antwort im Thema Abgasgeruch im Innenraum verfasst.

    Beitrag

    Ich hab hab zwar einen Benziner aber ein ähnliches Phänomen, allerdings ist es bei mir eher ein leichter Geruch nach verbranntem Öl. Ist aber alles dicht. Tritt auch nicht regelmäßig auf und ist nicht reproduzierbar.

  • Andreasle -

    Hat eine Antwort im Thema Werksradio ersetzten durch OEM verfasst.

    Beitrag

    Also, du hast in der Mittelkonsole oben den Bildschirm und nur den Bildschirm. Der macht nichts anderes als die Signale darzustellen, die er vom Navirechner bekommt. Im unteren Bereich der Mittelkonsole ist der Navirechner, das Radio, der CD-Player in

  • Ljjessie -

    Hat eine Antwort im Thema Werksradio ersetzten durch OEM verfasst.

    Beitrag

    Ja ich hab SA606 mit Bildschirm inkl Navi. Hab leider im Moment keine Fotos von meinem. Wenn im Bedienteil (Optisch nur als CD Laufwerk zu erkennen) der Navirechner drin ist dann muss der in Handschuhfach bzw. definitiv im Fahrzeug bleiben. Sonst kann

  • Andreasle -

    Hat eine Antwort im Thema Werksradio ersetzten durch OEM verfasst.

    Beitrag

    Ich muss jetzt echt mal zum Verständnis was fragen. Du hast das SA606. Meinem Verständnis nach mit Navi-Business, also auch mit Bildschirm oder? Falls ja, dann ist im Bedienteil, also letztlich dem "CD-Player" der Navirechner mit drin. Evtl. würden

  • Ljjessie -

    Hat eine Antwort im Thema Werksradio ersetzten durch OEM verfasst.

    Beitrag

    So hab gestern mal kurz gebastelt. Das CD laufwerk in meinem ist ein 1xDIN. Jetzt müsste nur das original inkl Kabelbaum in Handschuhfach und das OEM (Aftermarket) in die Mittelkonsole rein, Das OEM mit Strom versorgen (muss selbst gelegt werden) und

  • wefriexx -

    Hat eine Antwort im Thema Navi: Funktion z.Zt. nicht verfügbar verfasst.

    Beitrag

    Moin, - NÖ - Wir fahren seit 2010 den 8. BMW, alle mit Novi Pro / oder Plus, noch nie Probleme mit den Navis gehabt - hoffentlich bleibt das auch so....

  • Amen -

    Hat das Thema Navi: Funktion z.Zt. nicht verfügbar gestartet.

    Thema

    Hat schonmal jemand diese Meldung gehabt? Bei mir erschie sie gestern, Navigation im Hauptmenü ist dann grau und keine Karte verfügbar. Nach Neustart war es glüvcklicherweise weg, d.h. Navi funktionierte normal. (Navi Professional) Amen

  • Ljjessie -

    Hat eine Antwort im Thema Werksradio ersetzten durch OEM verfasst.

    Beitrag

    Hallo zusammen, Ich bin mit der Sache immer noch nicht ganz am Ende... Ich lese immer wieder das das das CD Laufwerk in meinem X1 2HE hat. leider kann ich dazu aber nichts genaues finden. Bin mir aber mittlerweile auch nicht sicher ob es wirklich ein